Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
IKO  
#1 Posted : Wednesday, June 09, 2004 11:08:00 AM(UTC)
IKO

Rank: Member

Groups: Member
Joined: 6/3/2004(UTC)
Posts: 8

I installed Graphics Mill 2.0 Demo in my Windows2000 Pro workstation and made some ASP pages. They work. And now, I need to test this for our web server, a Windows 2000 Server.

But, I can’t install it. I login as a system administrator at local console and I can install all other software but Graphics Mill 2.0 Demo always gives me an error message.


Code:
---------------------------------------------------------------------------------------------------
C:\Program Files\Aurigma\Graphics Mill 2.0\Binaries\GraphicsMill20.dll

Unable to register the DLL/OCX: LoadLibrary failed; code 1114.
A dynamic link library (DLL) initialization routine failed.

Click Retry to try again, Ignore to proceed anyway (not recommended), or Abort to cancel installation.
----------------------------------------------------------------------------------------------------



HEEEEEEEEEEEEEEEEEELP!!! :'(

Edited by user Monday, December 24, 2007 5:27:39 PM(UTC)  | Reason: Not specified

Andrew  
#2 Posted : Wednesday, June 09, 2004 2:33:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 863

Thanks: 2 times
Was thanked: 25 time(s) in 25 post(s)
It is looking like some DLL Grapihcs Mill depends at is missing on your server. It seems you have some specific configuration at this machine...

To check what exact DLL is absent, please use utility depends.exe. It is distributed with Visual Studio and some service packs, but if you have not it, download it from here. Open GraphicsMill20.dll with this utility and it will warn you what modules are missing. If you experience any problems with this, please submit case, I will provide more detailed instructions.

By the way, did you downloaded Graphics Mill recently? Several months ago we had a problem similar to one you have described there, but we have fixed it.

Edited by user Friday, May 23, 2008 4:01:06 PM(UTC)  | Reason: Not specified

IKO  
#3 Posted : Thursday, June 10, 2004 12:02:00 PM(UTC)
IKO

Rank: Member

Groups: Member
Joined: 6/3/2004(UTC)
Posts: 8

I don't know exactly what was missing.
I noticed this server didn’t have DirectX because it is no use for the server.
So, I downloaded the latest DirectX from Windows Update.
Then, I was able to install Graphics Mill after all.

You gave me a good hint. Thanks. :D
Andrew  
#4 Posted : Thursday, June 10, 2004 1:30:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 863

Thanks: 2 times
Was thanked: 25 time(s) in 25 post(s)
Graphics Mill depends on DirectX indeed. However DirectX 7.0 always installed on Windows 2000 (as Microsoft documentation states) but we had a problem when computer had too old video card (ddraw.dll was failed to load with the same error code). However we eliminated this problem, so it seems you have old version.

Anyway, updating DirectX is also solution.

Please let me know if you have any other problems.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.