Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Leon-O  
#1 Posted : Tuesday, September 18, 2007 1:49:04 AM(UTC)
Leon-O

Rank: Member

Groups: Member
Joined: 9/18/2007(UTC)
Posts: 2

I am working on upgrading an application that previously used Image Uploader 3.5 with Image Uploader 4.5 and am having some very basic problems with Image Uploader.

This morning I removed all registry and file system copies of 3.5 and 4.5 keys and files.

I run the online demo, the a prompt to install Image Uploader, click ok, then get the following error message box

(title) Microsoft Visual C++ Runtime Libaray

Runtime Error!

Program: c:\Program Files\Internet Explorer\IEXPLORE.EXE

This applicaiton has requested the Runtim to terminate it in an unusual way.

Please contact the applicaiton's support team for more information.

If I try to run the online demo again, I get the error message immediately.

I have installed Image Uploader 4.5 Dual and tried the demo programs with the same result.

Operating System is XP Prof SP2 with all current patches.

Internet Explorer 6 with all current patches.

Image Uploader 4.5 Dual (most recent build 4.5.50.0).

Any suggestions or recommendations?

--- Leon
Alex Makhov  
#2 Posted : Wednesday, September 19, 2007 12:14:21 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello Leon,

I see two possible reasons of the problem:

1) Antivirus software actions. Do you use any antivirus software on your machine?

2) Incorrect Image Uploader uninstallation process. How did you “removed” ImageUploader from your machine? Did you delete the file? Did you unregister it before?

Sincerely yours,

Alex Makhov

UserPostedImage Follow Aurigma on Twitter!

Leon-O  
#3 Posted : Thursday, September 20, 2007 7:04:55 PM(UTC)
Leon-O

Rank: Member

Groups: Member
Joined: 9/18/2007(UTC)
Posts: 2

Cleanup of previous installs done with RegEdit and I'm confident that all related registring and files were removed.

Antivirus setting all appear to be as expected and should not cause any problems.

Google search lead to lots of reports of this problem with different applications. Microsoft KB884538 described problem and gave instructions to get a hotfix. Hotfix appears to have resolved the problem.

--- Leon
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.