Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
PeterSmith  
#1 Posted : Tuesday, July 24, 2007 9:51:10 PM(UTC)
PeterSmith

Rank: Member

Groups: Member
Joined: 2/14/2007(UTC)
Posts: 5

The following is the problem:

in IE everything works perfect and my files are uploaded.

But in firefox I receive the error: "the server attempted to redirect you, but server redirects are not supported."

After this error occurs a java popupscreen shows that displays the error message: "Object moved to here"

LTG  
#2 Posted : Thursday, July 26, 2007 6:51:33 AM(UTC)
LTG

Rank: Member

Groups: Member
Joined: 7/7/2007(UTC)
Posts: 12

You are having the exact same problem I am having.

For more details see my post:

http://www.aurigma.com/Forums/Topic6895-12-1.aspx

Edited by user Tuesday, December 25, 2007 11:43:27 AM(UTC)  | Reason: Not specified

George Ulyanov  
#3 Posted : Sunday, July 29, 2007 7:00:06 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Member
Joined: 7/26/2006(UTC)
Posts: 203

Hello Peter,

Please submit case regarding this problem.

Edited by user Thursday, May 22, 2008 10:01:29 PM(UTC)  | Reason: Not specified

Best regards,

George Ulyanov

DavidDiamond  
#4 Posted : Wednesday, October 24, 2007 2:44:07 AM(UTC)
DavidDiamond

Rank: Member

Groups: Member
Joined: 10/22/2007(UTC)
Posts: 2

I am getting the same error with the Java version on Safari.

Has there been a resolution that could be posted here to this issue?

Thank you.

David Diamond

George Ulyanov  
#5 Posted : Wednesday, October 24, 2007 11:51:48 AM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Member
Joined: 7/26/2006(UTC)
Posts: 203

Hello David,

Please read PRB: Image Uploader for Java looses HTTP-only cookies post.

Edited by user Monday, February 25, 2008 3:19:24 PM(UTC)  | Reason: Not specified

Best regards,

George Ulyanov

Anthony Carbone  
#6 Posted : Monday, December 17, 2007 6:33:09 AM(UTC)
Anthony Carbone

Rank: Newbie

Groups: Member
Joined: 12/17/2007(UTC)
Posts: 1

Hello, this is in regards to your Image Uploader used on my site: www.madwhips.com

We are having this same issue, it is sporadic and happens in IE as well.

Seems to be with any new user tested recently from Dubai, Ohio, LA submissions.

Your solution: http://forums.aurigma.com/yaf_postst2071.aspx only applies to Firefox and if this was the problem myself and our other co-founder would have never been able to upload all the photos we have to date without this issue.

We would appreciate it if you or someone at Aurigma could upload a photo or two using our system (try it using the classifier and skipping all steps to upload an album without any selection or information) to see if you can recreate this error. We cannot seem to recreate it as the aurigma image uploader works for our developers as well as myself and our other co-founder. Very weird.

We have tested it using the latest Firefox and IE browsers with the users that have reported this error.

One user had issues using ie6 and ie7 in dubai. A week later tried it and was able to successfully upload.

Another user from Ohio was unable to get it working using the latest Firefox browser, as well as ie7. After trying it a couple more time in ie7 he was successful at submitting 2 albums..

This is a newly launched site, the uploading function is one of the main ingredients of our sites operation and so far it has been the most

unreliable step which needs to be resolved ASAP.

Thank you,

Anthony Carbone (aka WhipDaddy)

co-Founder www.madwhips.com

Edited by user Monday, February 25, 2008 3:19:53 PM(UTC)  | Reason: Not specified

George Ulyanov  
#7 Posted : Monday, December 17, 2007 3:55:36 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Member
Joined: 7/26/2006(UTC)
Posts: 203

Hello Anthony,

I can not find the AddCookie method call in your code.

Edited by user Monday, February 25, 2008 3:20:38 PM(UTC)  | Reason: Not specified

Best regards,

George Ulyanov

Users browsing this topic
Similar Topics
The server attempted to redirect you, but server redirects are not supported. (Discussions – ActiveX/Java Uploader)
by skystar 10/21/2008 2:00:40 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.