Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
kris  
#1 Posted : Wednesday, May 30, 2007 12:10:26 AM(UTC)
kris

Rank: Member

Groups: Member
Joined: 5/29/2007(UTC)
Posts: 7

I just purchased the latest Image uploader Dual 4.1 so that it would work seemlessly for both my mac and windows clients, the thing is i just doesn't work, aurigma have acknowledged the problem and don't seem to want to fix it either, 1 of my photography clients has left me and 2 more are about to do the same, the only reason I keep promisising the image uploader will be working soon (the same dates Aurigma give me) and those dates just keep passing by.

DON"T BUY IT UNTIL IT WORKS - just wondering if anyone else is having the same problem ?
shawno  
#2 Posted : Thursday, May 31, 2007 12:36:41 PM(UTC)
shawno

Rank: Advanced Member

Groups: Member
Joined: 1/15/2005(UTC)
Posts: 62

Thanks: 1 times
Hey,

I'm using Mac OSX 10.4+ with Safari and FF without any major issues (see my other post for 1 small thing). I'm using a PowerBook PowerPC G4 and a G4 iMac, not the latest Intel Macs.

Later
Alex Makhov  
#3 Posted : Thursday, May 31, 2007 7:41:02 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello Kris,

Did you get my last two e-mails (two weeks ago and yesterday)? There I have sent you the link to the version where almost all problems have been fixed. By the way I have really spent a lot of time trying to fix your problem. Now the only one issue which is still there is removing items from the bottom pane. It looks like there is some implementation issue which is a reason of this problem on the particular browser. The only solution I see now is to use IMG tags instead of Thumbnail applet in the bottom pane in case of using FF on Mac. This will solve your problem.
If you did not get my last e-mails with the link, please, write me again and I will send you a message again via another e-mail address.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
davidescande  
#4 Posted : Thursday, May 31, 2007 10:11:21 PM(UTC)
davidescande

Rank: Member

Groups: Member
Joined: 12/11/2006(UTC)
Posts: 4

Hello Alex, we have the same problems on Mac.
Could you help us to solve this ?

Thank you
Alex Makhov  
#5 Posted : Friday, June 01, 2007 3:50:05 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

We are going to release Image Uploader 4.5 Dual next week. Fixed version will be there.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
shawno  
#6 Posted : Sunday, June 03, 2007 1:38:12 PM(UTC)
shawno

Rank: Advanced Member

Groups: Member
Joined: 1/15/2005(UTC)
Posts: 62

Thanks: 1 times
Sounds great.

Are you able to tell us what this upgrade will likely include fixes for (specifically speaking about Mac's here)?

Thanks
Alex Makhov  
#7 Posted : Wednesday, June 06, 2007 4:14:50 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

Regarding Mac problems we have fixed the problems with form processing and it looks like we have fixed the problem with Multiple Descriptions sample.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.