New online demos available.  
Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ganga  
#1 Posted : Thursday, November 7, 2019 11:07:08 PM(UTC)
ganga

Rank: Newbie

Groups: Member
Joined: 11/7/2019(UTC)
Posts: 2

I have a feature where all the saved design will be shown in a collection and user can select their previous design to make changes. The problem I'm having is I am not able to load the selected design's state file on first launch of the editor. Which means like when I open my collection library and select a design, it showing me the error message The Specified State File is not found. But whenever I load a new template into the iframe first, then I able to load all the previous saved designs without any issue. In order to open my previous designs, I was forced to open a brand new template and load it to iframe, then go back to my collection and load a state it. In this way it works. Whenever I straight away load state file it gives me the error.
Dmitriy Korobitsyn  
#2 Posted : Friday, November 8, 2019 9:01:18 AM(UTC)
Dmitriy Korobitsyn

Rank: Newbie

Groups: Member, Administration
Joined: 11/14/2018(UTC)
Posts: 9

Please submit a case in your account on our site, because we probably will need some information which can be sensitive for you.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.