Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
bgh  
#1 Posted : Wednesday, March 21, 2007 3:12:06 AM(UTC)
bgh

Rank: Member

Groups: Member
Joined: 3/16/2007(UTC)
Posts: 3

Hi, I am using the new version 4.1 Dual of the uploader (upgrading from v3.5) While testing, a client of ours (very large corporate client with professionally managed network) always runs into a pop-up error while trying to upload images. The error is hit while waiting for the Upload Files progress window after initiating upload. Tests done outside of this client's network are successful and the issue has only been reproduced from with-in the client's network. The client's network may not be able to be reconfigured. Version 3.5 of the uploader currently works with-in the client's network. The reason for the upgrade to 4.1 is for vista support. If you know of no course of action to resolve or fix this issue - can you recommend a possible way to make ver 3.5 vista compatible? The error message appears in a pop-up titled: Image Uploader The error message itself reads: "The object was not found." Bug Report Info: * What is the version of Image Uploader? Version 4,1,1,0 * Which OS were you using, when the problem occurred? Problem reported on several different machines mostly: latest updated version of XP Pro * Which browser were you using? IE 6 (latest update w/ sp2) * Was the problem reproducible? On which machines you were able to reproduce it? The problem is only reproducible from with-in client's network. * Does Image Uploader still work when you try our samples (both online and local)? Tested with the online demo and ran into the same error from with-in the client's network. Note: We are using the Active X control only. Note: When testing with the online demo - tried the java applet and it reported a slightly different error message but still fails: "The server or proxy demo.aurigma.com not found."
Alex Makhov  
#2 Posted : Thursday, March 22, 2007 7:23:48 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, There could be some problem with proxy on your client’s network. We have fixed such kind of problem with Image Uploader for ActiveX in the latest release. Please get the last version of Image Uploader from our site, update and check if the problem is still there.

Edited by user Tuesday, October 28, 2008 6:08:20 AM(UTC)  | Reason: Not specified

Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
bgh  
#3 Posted : Friday, March 23, 2007 6:40:35 AM(UTC)
bgh

Rank: Member

Groups: Member
Joined: 3/16/2007(UTC)
Posts: 3

Alex, I downloaded and installed the new version (4.1.21.0) This appears to have resolved the issue. Thanks for the help. Ben
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.