Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
neemisha  
#1 Posted : Friday, March 16, 2007 1:37:54 PM(UTC)
neemisha

Rank: Member

Groups: Member
Joined: 3/15/2007(UTC)
Posts: 3

we are working in coldfusion language. our Domain is registered on your site for image uploader. the code used by us is as follows:

Code:
<script type="text/javascript">
//<![CDATA[
//Create JavaScript object that will embed Image Uploader to the page.
var iu = new ImageUploaderWriter("ImageUploader1", 650, 400);

//For ActiveX control full path to CAB file (including file name) should be specified.
iu.activeXControlCodeBase = "ImageUploader4.cab";
iu.activeXControlVersion = "4,0,63,0";

//For Java applet only path to directory with JAR files should be specified (without file name).
iu.javaAppletCodeBase = "../";
iu.javaAppletCached = true;
iu.javaAppletVersion = "2.0.79.0";

iu.showNonemptyResponse = "off";

//Configure appearance.
iu.addParam("PaneLayout", "TwoPanes");
iu.addParam("ShowDebugWindow", "true");
iu.addParam("AllowRotate", "false");
iu.addParam("BackgroundColor", "#ccccff");

iu.addParam("FileMask", "*.*");
iu.addParam("AdditionalFormName","Form1");
iu.addParam("AllowMultipleSelection", "true");

//Configure thumbnail settings.
iu.addParam("UploadThumbnail1FitMode", "Fit");
iu.addParam("UploadThumbnail1Width", "120");
iu.addParam("UploadThumbnail1Height", "120");
iu.addParam("UploadThumbnail1JpegQuality", "60");

//Configure URL files are uploaded to.
iu.addParam("Action","photosAddMultiJavaAction.cfm")

//Configure URL where to redirect after upload.
iu.addEventListener("Progress", "ImageUploader_Progress");
iu.addParam("LicenseKey", " ");

//Tell Image Uploader writer object to generate all necessary HTML code to embed 
//Image Uploader to the page.
iu.writeHtml();
//]]>
</script>



this is the script used. when images selected and uploaded it gives an error " the evaluation period is expired to register imageuploader go to http://www.aurigma.com " .

Edited by user Thursday, February 21, 2008 7:25:37 PM(UTC)  | Reason: Not specified

Alex Makhov  
#2 Posted : Friday, March 16, 2007 4:02:45 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

Here is a line of your page code:
Code:
iu.addParam("LicenseKey", " ");

Please read the LicenseKey property documentation carefully. There is a sample about how to specify several keys:
Code:
iu.addParam("LicenseKey", "XXXX-XXXX-XXXX-XXXX;YYYY-YYYY-YYYY-YYYY;ZZZZ-ZZZZ-ZZZZ-ZZZZ");

So if you are using Image Uploader Dual, i.e. two versions of Image Uploader, for ActiveX and for Java, you have to specify two keys separated with semicolon.

Edited by user Thursday, February 21, 2008 7:33:44 PM(UTC)  | Reason: Not specified

Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
neemisha  
#3 Posted : Friday, March 16, 2007 4:14:30 PM(UTC)
neemisha

Rank: Member

Groups: Member
Joined: 3/15/2007(UTC)
Posts: 3

I am using Image Uploader v4.0 Dual. And I am having only one key provided by your site. Which I am using for my site http://capp.net.au . From where I can get these two key to make Image Uploader working. Or can you specify which version I have to Use to make the Image Uploader working with the single Key I got.
Alex Makhov  
#4 Posted : Sunday, March 18, 2007 5:03:00 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

I have checked your account. You have ActiveX 3.x version license key only. So you are unable to use ActiveX 4.x version which is a part of Image Uploader 4.0 Dual. So please upgrade your license key.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
neemisha  
#5 Posted : Monday, March 19, 2007 3:55:05 PM(UTC)
neemisha

Rank: Member

Groups: Member
Joined: 3/15/2007(UTC)
Posts: 3

How Can I use the 3x version on my site, I tried to use that but not able to make Image Uploader work. Can you give the files needed for this version.
Alex Makhov  
#6 Posted : Monday, March 19, 2007 6:14:37 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

Could you describe what you did and how it did not work? Do you mean you are unable to install the old (3.x) version any more or something else?
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.