Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Bob_J  
#1 Posted : Thursday, February 15, 2007 2:05:51 AM(UTC)
Bob_J

Rank: Member

Groups: Member
Joined: 3/20/2006(UTC)
Posts: 30

I have been trying to get either the old or new uploader to work in Windows Vista, and this is what I have found. The OLD uploader works fine in Internet Explorer 7.0 if Protected Mode is turned off in the browser. The NEW uploader (version 4.1.1.0) works just the same way -- it will not work in IE 7.0 unless Protected Mode is turned off. If Protected Mode is turned ON, then you get a runtime error, and the browser shuts down.

This is not ideal. I don't even know what Protected Mode is supposed to be for in the browser, but all I know is that users are not going to like turning it off just to use the uploader. Do you have a workaround?
Bob_J  
#2 Posted : Thursday, February 15, 2007 2:42:37 AM(UTC)
Bob_J

Rank: Member

Groups: Member
Joined: 3/20/2006(UTC)
Posts: 30

Never mind. I think I found the problem.
Alex Makhov  
#3 Posted : Thursday, February 15, 2007 8:17:53 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

We have made a lot of work to make both versions of Image Uploader to work under Windows Vista so there should not be any problems anymore.

Edited by user Thursday, February 21, 2008 6:24:56 PM(UTC)  | Reason: Not specified

Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Bob_J  
#4 Posted : Tuesday, February 20, 2007 7:53:57 AM(UTC)
Bob_J

Rank: Member

Groups: Member
Joined: 3/20/2006(UTC)
Posts: 30

Still having some trouble...if a person had the old version installed, and we upgrade to 4.1.1 on the server, the upgrade doesn't seem to be automatic for the user.

Does the user have to uninstall the old version, and install the new version for this to work?
George Ulyanov  
#5 Posted : Tuesday, February 20, 2007 12:12:20 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Member
Joined: 7/26/2006(UTC)
Posts: 203

Hello,
Please check whether you have specified control version correctly. Please see Updating Image Uploader on the Client Side for more info.

Edited by user Tuesday, December 15, 2009 8:32:30 AM(UTC)  | Reason: Not specified

Best regards,
George Ulyanov
jmcooper  
#6 Posted : Tuesday, February 20, 2007 10:51:42 PM(UTC)
jmcooper

Rank: Member

Groups: Member
Joined:: 11/14/2006(UTC)
Posts: 2

Can you please tell me how I know what the activex and java version numbers are? For example, I have downloaded version 4.1, but the I do not know what version number to put in my code for the activex and the java sdks.
Bob_J  
#7 Posted : Wednesday, February 21, 2007 9:05:25 AM(UTC)
Bob_J

Rank: Member

Groups: Member
Joined: 3/20/2006(UTC)
Posts: 30

Yes, I have the same question. I'm not certain what the exact version numbers are that I have.
Alex Makhov  
#8 Posted : Wednesday, February 21, 2007 12:16:34 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

Both Java and ActiveX versions have the Version property so you could use it.

Edited by user Wednesday, February 20, 2008 6:37:59 PM(UTC)  | Reason: Not specified

Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.