Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
sbhavinm  
#1 Posted : Sunday, December 10, 2006 11:55:05 PM(UTC)
sbhavinm

Rank: Member

Groups: Member
Joined: 12/10/2006(UTC)
Posts: 2

Hello, We have been using Image Uploader for about 3 months. On Windows XP Professional SP2 and IE 7, we are receving error saying that "Windows has blocked this software because it can't verify the publisher". ActiveX control then does not install and it displays below text instead. Image Uploader ActiveX control is necessary to upload your files quickly and easily. You will be able to select multiple images in user-friendly interface instead of clumsy input fields with Browse button. Installation will take up to few minutes, please be patient. To install Image Uploader, please click on Information Bar. After page reloading select "Yes" when you will see control installation dialog. Can some one tell me how to fix the issue? Thank you. Bhavin Suthar
George Ulyanov  
#2 Posted : Monday, December 11, 2006 12:34:13 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Member
Joined: 7/26/2006(UTC)
Posts: 203

Hello Bhavin, Could you give me the direct link to your web page? It seems the CAB file is corrupted. In this case you should upload it again on server.

Edited by user Tuesday, February 19, 2008 5:55:29 PM(UTC)  | Reason: Not specified

Best regards, George Ulyanov
sbhavinm  
#3 Posted : Tuesday, December 12, 2006 3:37:54 AM(UTC)
sbhavinm

Rank: Member

Groups: Member
Joined: 12/10/2006(UTC)
Posts: 2

The same page works fine on Windows XP Professional Service Pack 2 and IE 6. It is an issue only with Windows XP Professional Service Pack 2 and IE 7. Could it be still a corrupt .cab file? -Bhavin
George Ulyanov  
#4 Posted : Tuesday, December 12, 2006 1:46:29 PM(UTC)
George Ulyanov

Rank: Advanced Member

Groups: Member
Joined: 7/26/2006(UTC)
Posts: 203

Bhavin, It seems the problem is not in CAB as it works in some configuration and not in others. Please try to download the last version of Image Uploader. Also please check whether Image Uploader certificate root (Thawte) is added in Internet Explorer settings.

Edited by user Tuesday, February 19, 2008 5:59:32 PM(UTC)  | Reason: Not specified

Best regards, George Ulyanov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.