Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
abssd  
#1 Posted : Wednesday, October 22, 2014 5:36:23 AM(UTC)
abssd

Rank: Newbie

Groups: Member
Joined: 6/21/2013(UTC)
Posts: 2

I'm using an iPhone 4 running iOS 7.1.2. I have reports of problems on an iPhone 6 running iOS 8.1.

It works fine on my iPad running iOS 8.0.2.
AndyA  
#2 Posted : Wednesday, October 22, 2014 5:46:33 AM(UTC)
AndyA

Rank: Newbie

Groups: Member
Joined: 10/22/2014(UTC)
Posts: 1

We're getting the same thing.

We have a link from a website using the sample code given on the site but the app bombs out before doing anything.

This is on both an iPad Air running IOS 8.0 and another iPad Air running IOS 8.1

Any help would be appreciated! :)
Andrew  
#3 Posted : Thursday, October 23, 2014 4:02:57 AM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 868

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
We have a theory why it fails, but it should work fine on iPads. Could you please enable the bug reporting and crash the app again?

Settings -> Privacy -> Diagnostics & Usage -> Automatically Send

It would be also helpful if you take part in our beta testing. If you are in, please send your Apple ID and first/last name at info@aurigma.com. I promise not to use these data for anything else except of sending an invitation through TestFlight (it turned out they are now a part of Apple!).
Brian K  
#4 Posted : Wednesday, October 29, 2014 6:31:53 PM(UTC)
Brian K

Rank: Newbie

Groups: Member
Joined: 10/29/2014(UTC)
Posts: 1

Any new information on this? It is still happening here.
Andrew  
#5 Posted : Thursday, October 30, 2014 6:38:21 AM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 868

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
We worked hard on it and I believe we managed to fix all problems. Even if not, we integrated a crash monitoring tools, so if the problem still exists, we will receive all the information necessary to fix it immediately. I have just just submitted new version to Appstore, so just wait for several days and the problem will be solved.

If you find it interesting, I have wrote a blog post regarding this:

http://www.aurigma.com/blog/2014/10/30/Aurigma-Up-111-is-submitted-for-Apple-review

Edited by user Thursday, October 30, 2014 6:38:51 AM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.