Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
dhwen  
#1 Posted : Sunday, April 04, 2004 6:40:00 AM(UTC)
dhwen

Rank: Member

Groups: Member
Joined: 4/4/2004(UTC)
Posts: 1

Hi, Image Uploader is great except some times thumbnails could not display. Yes, the image is jpeg format. I don't know it is Imageuploader's bug for I didn't setup it right.
Fedor  
#2 Posted : Sunday, April 04, 2004 11:05:00 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,546

Thanks: 5 times
Was thanked: 58 time(s) in 57 post(s)
Hello, Image Uploader displays thumbnails only for JPEG images in RGB (not CMYK) format. On other side Image Uploader doesn't display thumbnails for very large JPEG files (more then 5000x5000 pixels). Please check whether you JPEG is too large or in CMYK format. We will remove this limitation in next versions of Image Uploader.
Best regards, Fedor Skvortsov
Andrew  
#3 Posted : Sunday, April 04, 2004 9:55:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
By the way, if it is not troublesome to you, please submit case with one of such images...

Edited by user Friday, May 23, 2008 4:12:37 PM(UTC)  | Reason: Not specified

shirai  
#4 Posted : Wednesday, April 07, 2004 10:44:00 AM(UTC)
shirai

Rank: Member

Groups: Member
Joined: 3/16/2004(UTC)
Posts: 9

Hi, I am having the same thumbnail problem. None of the thumbnails are showing up for anything. Instead, I see the "icon" that represents that image format (for me it is as an ACDSEE icon or a Fireworks icon). Images that aren't showing up include: * images that are small (e.g. 640x640 or less) * Definitely in RGB format * JPG, GIF and probably PNG too In other words, no images are showing whatsoever. Only the little icons are. Thanks. I'm using Windows 2000. Sunny
Andrew  
#5 Posted : Wednesday, April 07, 2004 10:20:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
That's strange. Is FolderView param is Thumbnails? By the way, Image Uploader does not display thumbnails for PNG files (for JPEG, GIF and BMP only)...
Fedor  
#6 Posted : Tuesday, April 27, 2004 11:27:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,546

Thanks: 5 times
Was thanked: 58 time(s) in 57 post(s)
We have released Image Uploader 2.1 where this problem should be fixed.

View post for more info.
Best regards, Fedor Skvortsov
Users browsing this topic
Similar Topics
Thumbnail problem for images > 1.5Mo with java version 5.0.15 (Discussions – ActiveX/Java Uploader)
by Jingoo 1/10/2008 12:50:46 AM(UTC)
CMYK Thumbnail Problem (Discussions – ActiveX/Java Uploader)
by shaun_mcquaker 6/13/2007 3:53:27 AM(UTC)
Thumbnail problem. (Image Uploader)
by studmuffin 9/10/2006 9:27:31 PM(UTC)
Thumbnail problem with Media Processor (Other Products)
by LAtechguy 3/6/2006 3:13:23 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.