Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
quacka  
#1 Posted : Tuesday, September 26, 2006 1:38:55 AM(UTC)
quacka

Rank: Member

Groups: Member
Joined: 1/17/2005(UTC)
Posts: 32

Hi,

My page is hosted behind SSL website and when I click crop it says this page display both secure and none secure items. Do you wnat to display the non secure items? I have to click yes.
This is very annoying. Is there a way to prevent this?
Victor  
#2 Posted : Tuesday, October 03, 2006 8:53:15 PM(UTC)
Victor

Rank: Member

Groups: Member
Joined: 10/3/2006(UTC)
Posts: 6

To remove this alert follow these simple rules:
  • Change all http:// resource links to https://. The doctype is not a problem. All others (images, css, javascripts, iframe pages) should be https://.
  • Change all about:blank links (yep, these are unsecure) to a blank file that exists and is a https:// link.
  • Check if any iframes have # for src. Change them to something that is a https:// link and exists. Looks like # is actually an alias to about:blank.
  • Find any resources that return an error. This one is tricky since it’s not really easy to set up a SSL proxy. Try checking the server’s access logs.
Fedor  
#3 Posted : Monday, October 16, 2006 2:42:25 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,547

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
Check also the modified date of Aurigma.GraphicsMill.WebControls.dll file. It should have date after February 2006.

PhotoEditor uses Aurigma Graphics Mill library for image manipulation. It had problem with SSL before February 2006 (version 3.5) release.
Best regards,
Fedor Skvortsov
BrokenSymmetry  
#4 Posted : Thursday, June 07, 2007 12:10:11 AM(UTC)
BrokenSymmetry

Rank: Member

Groups: Member
Joined: 7/26/2005(UTC)
Posts: 6

I'm using the most recent version of PhotoEditor 2.0, and I have the exact problem as the original poster in this thread: Using the PhotoEditor on a website behind SSL, whenever someone uses the Crop functionality, or "zoom to rectangle", that user gets a security warning from Internet Explorer (7.0), stating that the page contains both secure and insecure elements.

Is there any way to solve this problem? All Aurigma DLLs I have are very have a very recent date.
Sergey Peshekhonov  
#5 Posted : Thursday, June 07, 2007 8:02:49 PM(UTC)
Sergey Peshekhonov

Rank: Advanced Member

Groups: Member
Joined: 6/5/2007(UTC)
Posts: 57

Hello,

We confirm the problem, this issue wil be resolved in the next release.

Sincerely yours,
Sergey Peshekhonov.

Aurigma Technical Support Team.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.