Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
kramegna  
#1 Posted : Wednesday, September 06, 2006 5:40:33 PM(UTC)
kramegna

Rank: Member

Groups: Member
Joined: 9/6/2006(UTC)
Posts: 3

Hello from Italy... I installed Image Uploader (i think 3.5) after bought a domain from an ISP & Host center in Italy. This Company (Aruba.it) use Image Uploader to upload the image on their servers. I have same problem if i use this ActiveX through LAN connection because i go on web with my Company's autenticated firewall. If i connect my laptot on Internet through internal modem connection (56Kbps) i haven't any problem. I read this "http://www.aurigma.com/Forums/Topic632-12-1.aspx?Highlight=firewall" and i can see and use this link http://www.aurigma.com/Products...Uploader/OnlineDemo.aspx The problem is this: I can chose, rotate, select od deselect the images from my local pc but when i try to transfer the file i receive this tree message: i: http://digilander.libero.it/kramegna/imagex/1.PNG UserPostedImage ii: http://digilander.libero.it/kramegna/imagex/2.PNG UserPostedImage iii: http://digilander.libero.it/kramegna/imagex/3.PNG UserPostedImage What can i do?

Edited by user Monday, February 25, 2008 4:46:00 PM(UTC)  | Reason: Not specified

Alex Makhov  
#2 Posted : Thursday, September 07, 2006 6:46:11 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, Check the Action property value of your page. Try to set it to the full path. It looks like you use the relative path and it is replaced with another server name or something.
Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
kramegna  
#3 Posted : Thursday, September 07, 2006 7:25:09 PM(UTC)
kramegna

Rank: Member

Groups: Member
Joined: 9/6/2006(UTC)
Posts: 3

Hi Alex. Thanks for your reply. Sorry, but i don't understand what can i do... I use IE6.0. Thanks a lot Fabio
Alex Makhov  
#4 Posted : Friday, September 08, 2006 12:57:30 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, There is an Action property on your page which is probably set to something wrong. Try to set it to the right full path such as:
Code:
iu.addParam("Action", "http://yourserver/ImageUploader/upload.aspx");
You could show your page code or give us a direct link to test and find the reason of your problem.

Edited by user Tuesday, February 19, 2008 1:56:32 PM(UTC)  | Reason: Not specified

Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
kramegna  
#5 Posted : Sunday, September 10, 2006 9:24:40 PM(UTC)
kramegna

Rank: Member

Groups: Member
Joined: 9/6/2006(UTC)
Posts: 3

Thanks alex... There is a problem... I can't change the web page because i use a standard template when i want to upload the image. I log on an a standard page on my Host Provider and i use their form. I mean that it is a problem because i use a proxy....
Alex Makhov  
#6 Posted : Monday, September 11, 2006 7:18:15 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, I could check your site myself if you have given me the instructions how to get to it. Could you send it to me as a PM?
Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.