Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
kddesai98  
#1 Posted : Thursday, July 20, 2006 3:43:36 AM(UTC)
kddesai98

Rank: Member

Groups: Member
Joined: 7/20/2006(UTC)
Posts: 4

Hi All,
I am trying to evaluate ImageUploader 4.0 Dual (non-licensed). It is failinng on fireFox while loading Java Applet.

Could you please let me know the cause of the issue and how can it be fixed?

Thanks,

Code:
Java Console Error -
java.lang.ClassFormatError: Incompatible magic value 1013478509 in class file
com/aurigma/imageuploader/ImageUploader
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClass(Unknown Source)
at java.security.SecureClassLoader.defineClass(Unknown Source)
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Exception in thread "Thread-4" java.lang.NullPointerException
at sun.plugin.util.GrayBoxPainter.showLoadingError(Unknown Source)
at sun.plugin.AppletViewer.showAppletException(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)

Edited by user Wednesday, December 19, 2007 3:54:28 PM(UTC)  | Reason: Not specified

Fedor  
#2 Posted : Thursday, July 20, 2006 6:06:05 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,537

Thanks: 4 times
Was thanked: 56 time(s) in 55 post(s)
Hello,

What version of Java runtime do you use? What is your OS?
Best regards,
Fedor Skvortsov
kddesai98  
#3 Posted : Thursday, July 20, 2006 6:21:01 AM(UTC)
kddesai98

Rank: Member

Groups: Member
Joined: 7/20/2006(UTC)
Posts: 4

never mind, found the problem.
the path was not correctly specified to jar.

thanks for replying.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.