Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
DSCarl  
#1 Posted : Wednesday, July 19, 2006 3:59:21 AM(UTC)
DSCarl

Rank: Member

Groups: Member
Joined: 4/25/2006(UTC)
Posts: 61

Hello, I am unable to view "gallery.aspx" page in firefox after uploading images. Can't understand why this is happening. I am pretty sure I am doing something wrong somewhere but can't figure out yet what I am doing wrong. Does anyone have any idea why this is happening? Note: I am able to view this page on IE 6.0 and on Opera web browser. Please, let me know if my code is needed. Don't want to initially include my code because I kind of have the feeling that someone might have experience this. Hope to hear from someone soon. Thanks. DSCarl...
Fedor  
#2 Posted : Wednesday, July 19, 2006 12:31:10 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,547

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
Quote:
Please, let me know if my code is needed. Don't want to initially include my code because I kind of have the feeling that someone might have experience this.
Please post more detailed symptoms. Note, that gallery.aspx is not part of Image Uploader, it is just a sample page to view the uploaded files. As well as default.aspx is just a sample how to embed Image Uploader on page. If you have modified these files and then Image Uploader stopped to work, then you should check your modifications first of all, as all our code samples are tested at least on IE, Firefox, Safari....
Best regards, Fedor Skvortsov
DSCarl  
#3 Posted : Wednesday, July 19, 2006 10:42:28 PM(UTC)
DSCarl

Rank: Member

Groups: Member
Joined: 4/25/2006(UTC)
Posts: 61

Hello Fedor, Thanks for the reply. I know the "gallery.aspx" is not part of ImageUploader and I am very sure the error is on my part. The strange part about this is just that this page works in IE 6.0 and Opera. I will keep digging into this and hopefully I will find something... If not I will probably get this issue back to this forum (with code included). Once again, thanks for your help..... Regards, DSCarl.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.