Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
scarabee  
#1 Posted : Sunday, July 16, 2006 8:33:11 PM(UTC)
scarabee

Rank: Member

Groups: Member
Joined: 7/10/2006(UTC)
Posts: 18

Hi! I get the error below when I try to upload image files to my photo gallery I'm building. Works fine when uploading files that together got size less than 15M. I'm running the photo gallery on a Windows 2003 server, using IIS and PHP 5. Could it be that something times out or could it be that IIS is too fast for PHP cgi? CGI Error The specified CGI application misbehaved by not returning a complete set of HTTP headers. I found a possible fix on the net. It was to add this code line before a redirect. But I can't find any way to do that in the script for the Image Uploader. header("Connection: close"); Thanks, Scarabee!
Alex Makhov  
#2 Posted : Monday, July 17, 2006 4:43:14 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, The most common cause of your problem is max upload data limit set on your server. Check your server configuration carefully. You can find the appropriate information here: PHP Samples -> Troubleshooting.

Edited by user Tuesday, October 28, 2008 5:55:45 AM(UTC)  | Reason: Not specified

Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.