Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
janetsmith  
#1 Posted : Saturday, July 15, 2006 8:52:15 PM(UTC)
janetsmith

Rank: Member

Groups: Member
Joined: 2/1/2006(UTC)
Posts: 40

Hi,

I am using eval version of IU 3.5 to develop my web application. I wish to extend the eval period, how to do it?

i know IU 4.0 would be good alternative, but all my code is written for v3.5. I don't want to do the testing again for the rest of my application.

Alex Makhov  
#2 Posted : Sunday, July 16, 2006 5:49:17 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

Image Uploader for ActiveX 4.0 is compatible with Image Uploader for ActiveX 3.5 so it would not be so difficult to upgrade to the new version.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Fedor  
#3 Posted : Sunday, July 16, 2006 6:12:19 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,548

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
Also I want to add that if you have already license, then you can contact us and obtain the development license for your domain name.

If you still need Image Uploader 3.5 then please submit case and we will send you the old version link.

Edited by user Thursday, May 22, 2008 10:37:33 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.