Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
douglasjoseph  
#1 Posted : Wednesday, July 12, 2006 4:52:00 AM(UTC)
douglasjoseph

Rank: Member

Groups: Member
Joined: 7/12/2006(UTC)
Posts: 1

i've got a report from an irate customer who says that the uploader simply won't appear on her Windows 98 / IE 6.0 setup. I believe Aurigma supports Windows98, but is there any other possible problems or advice? doug
Alex Makhov  
#2 Posted : Wednesday, July 12, 2006 12:54:34 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, Every version of Image Uploader is tested on Windows 98 platform. What version of Image Uploader do you use? What kind of installation (.cab, .exe)?
Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
Fedor  
#3 Posted : Wednesday, July 12, 2006 1:19:36 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,545

Thanks: 5 times
Was thanked: 58 time(s) in 57 post(s)
Please post here or submit case with the url of your page.

Edited by user Thursday, May 22, 2008 10:37:51 PM(UTC)  | Reason: Not specified

Best regards, Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.