Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Yuri  
#1 Posted : Wednesday, January 9, 2008 11:07:41 PM(UTC)
Yuri

Rank: Newbie

Groups: Member
Joined: 1/7/2008(UTC)
Posts: 3

Hello,

We have an intranet site, and all users are in the same Windows domain.

The activeX version of the image uploader is working well.

But I am having a hard time getting the java version on par.

It looks like the error is due to the authentification.

Here is the error I am getting while on firefox:

Aurigma ImageUploader version: 5.0.15.0

Current document URL: http://filetransfer.ds:31310/BasicDemo/default.aspx

Reading cookies

Reading referer

Referer: http://filetransfer.ds:31310/BasicDemo/default.aspx

Reading additional form content

Uploading to http://filetransfer.ds:31310/BasicDemo/upload.aspx

Setting HTTP params: Host=filetransfer.ds; Port=31310

Starting upload

Jan 10, 2008 3:29:11 PM org.apache.commons.httpclient.auth.AuthChallengeProcessor selectAuthScheme

INFO: ntlm authentication scheme selected

Authorization request received. Host:filetransfer.ds; Port:31310; AuthScheme:org.apache.commons.httpclient.auth.NTLMScheme@1ab11b0; Proxy:false

Status =[400]

UploadException occured

###Error occured###

Status=[ERROR]

Progress=[0]

ValueMax=[0]

Value=[4]

[ErrorPage]

<h1>Bad Request (Invalid Verb)</h1>

[EndOfErrorPage]

Please help,

Yuri

Yuri  
#2 Posted : Wednesday, January 9, 2008 11:43:30 PM(UTC)
Yuri

Rank: Newbie

Groups: Member
Joined: 1/7/2008(UTC)
Posts: 3

FYI:

I have managed to reproduce the error on the BasicDemo as well.

This requires no authentification.

Alex Makhov  
#3 Posted : Thursday, January 10, 2008 4:21:28 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Administration
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

Please, try to use the ExtractFiles helper script from this post to check what your server really receives from Image Uploader. As I see on the console, your server receives Http response code 400 which means Bad request thus you should check what really comes to your servrer.

Sincerely yours,

Alex Makhov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.