Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Christian__1981  
#1 Posted : Monday, November 24, 2008 6:16:27 PM(UTC)
Christian__1981

Rank: Newbie

Groups: Member
Joined: 4/10/2008(UTC)
Posts: 3

Hello

I've a problem with the newest Version from the image-uploader in the webbrowser "internet explorer 7.0.5730.11" and

"internet explorer 6.0" and the java-version "Build: 1.6.0_10-b33". In this configuration, I get the following error-message.

>> Error-Message:

>> java-lang-NuSuchFieldException: value in class: com.aurigma.imageuploader.ImageUploader

I test the image-uploader with the java-version. 1.6.0-b105 and 1.6.0_7 and it works fine. (2 different pcs)

I update the two pcs with the version 1.6.0-b105 and 1.6.0_7 to the newest java-version and both pcs have now the same java-exception.

What can I do?

Dmitry  
#2 Posted : Tuesday, November 25, 2008 1:52:40 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

New Image Uploader 5.7 will be available on the site tomorrow, this new release will support Java SE 6 update 10. Here is the post on our blog about new Image Uploader.

Edited by user Tuesday, November 25, 2008 1:54:19 PM(UTC)  | Reason: Not specified

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

Christian__1981  
#3 Posted : Wednesday, November 26, 2008 5:38:31 PM(UTC)
Christian__1981

Rank: Newbie

Groups: Member
Joined: 4/10/2008(UTC)
Posts: 3

Hi Dmitry,

sorry. The bug is not solved. I test it with 2 different pcs.

First: PC

A old Java-Version 1.6.0-b105 worked fine with the image-uploader 5.7.14.0. I update this java-version to 1.6.0_10 and it not work fine.

Second PC:

Test with the java-version 1.6.0_10 and I get the same error-message.

In both situations, I do the following thinks:

- delete complete java-cache

- delete complete browser-cache

- restart pc

test situation:

- test in ie6 and ie7 (java-exception: see first post from me).

- The firefox 2.0.0.9 work fine

- operating-system: windows xp

I use now live the old version (5,5,6,0), because the new version don't work for me.

What can I do?

P.S.

I get a security warning with the new image-uploader-version 5.7.14.0 for updating my java-version (1.6.0_07). Why?

Dmitry  
#4 Posted : Thursday, November 27, 2008 12:50:13 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Could you provide me with access to the page where you host Image Uploader to check it. You can send it via PM or case.

Edited by user Thursday, November 27, 2008 12:50:47 PM(UTC)  | Reason: Not specified

Sincerely yours,

Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.